The IntelliPoint software does not work correctly when it is connected to a PCI USB Card on a MAC (243369)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliPoint Software version 4.1
  • Microsoft IntelliPoint software for Macintosh 1.0
  • Microsoft IntelliPoint Software 5.1
  • Microsoft Laser Mouse 6000
  • Microsoft Optical Mouse Blue
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 1000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse Blue

This article was previously published under Q243369

SYMPTOMS

When you connect a Microsoft USB IntelliMouse to the Universal Serial Bus (USB) port in the computer, you may receive a message that states that the mouse has been detected as an unknown device or that there is not enough power to operate the device.

CAUSE

This issue may occur if the USB IntelliMouse is connected to a PCI-based USB card.

RESOLUTION

To resolve this issue, click the link below, search for "USB Adapter Card" (without quotation marks) download, and then install the applicable USB Adapter Card Support software update: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:3/29/2006
Keywords:kb3rdparty kbHardware kbprb KB243369