Terminal Server Hangs on Shutdown with GSNW or CSNW Installed (243261)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP5
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4

This article was previously published under Q243261

SYMPTOMS

Windows NT may stop responding (hang) during the shutdown and restart process if Client Services for NetWare (CSNW) or Gateway Services for NetWare (GSNW) is installed.

CAUSE

This problem is related to a timing issue in Nwrdr.sys.

Note These symptoms may occur for a number of reasons. This hotfix is one possible solution and may or may not correct the problem.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows NT 4.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to obtain the latest Windows NT 4.0 service pack

STATUS

This problem was first corrected in Microsoft Windows NT 4.0 Service Pack 6.Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB243261