Connection May Time Out When Attempting NetMeeting Call on Multihomed Computer Running Windows 95 (243147)



The information in this article applies to:

  • Microsoft NetMeeting 3.01 for Windows 95

This article was previously published under Q243147

SYMPTOMS

When you try to make a call in NetMeeting on a multihomed computer running Windows 95, the connection may time out.

CAUSE

NetMeeting users with a multihomed Windows 95-based computer may not be able to use a gatekeeper inherently. This is because NetMeeting may retrieve and send the incorrect Internet Protocol (IP) address to the gatekeeper during registration. This behavior only occurs on multihomed computers that have more than one IP address assigned.

This issue primarily affects corporate laptop users that dial in, who might have more than one IP address assigned to their computer and need to log on to a gatekeeper to place calls on the corporate network.

WORKAROUND

To work around this issue:
  1. Release all IP addresses other than the one you are using.

    NOTE: To release IP addresses, run Winipcfg, click the IP address you want to release, and then click Release.
  2. Log on to the gatekeeper (you may need to log on using a different logon account).

STATUS

Multihoming is not supported in Windows 95.

Modification Type:MajorLast Reviewed:10/2/2002
Keywords:kbnetwork kbprb KB243147