NetMeeting Does Not Log Off Directory Server on Restart (243118)



The information in this article applies to:

  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.11 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 98 Second Edition
  • Microsoft NetMeeting 3.01 for Windows NT 4.0

This article was previously published under Q243118

SYMPTOMS

When you are logged on to an Internet Locator server (ILS) directory server and you restart your computer, you may still be listed on the ILS directory server.

CAUSE

This issue occurs because NetMeeting does not automatically log off from the ILS directory server when you restart your computer, and the ILS directory server may not have refreshed the directory listing.

RESOLUTION

To work around this problem, quit NetMeeting before you restart your computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbprb KB243118