XFOR: Instant Messaging Client Connectivity Settings (242882)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q242882 SYMPTOMS
Instant Messaging (IM) clients attempting to log on to an IM server may receive the following error message:
Logon to Microsoft Exchange Instant Messaging failed because the service is
not responding. The service is not available or you may not be connected to
the Internet.
CAUSE
This behavior can occur because the Microsoft IM virtual server domain name contains a period (.), for example:
The MSN IM client gathers its connectivity and proxy configuration information directly from the Microsoft Internet Explorer browser.
RESOLUTION
Verify the following settings to determine whether the proxy configuration settings are correct in relation to the MSN IM client:
- In Internet Explorer, click Internet Options from the Tools menu.
- Click the Connections tab, click LAN Settings, and then click Advanced.
- Verify that the Fully Qualified Domain Name (FQDN) of the IM home server appears in the Exceptions dialog box; if it does not, then add it.
Adding your IM domain name to the Exceptions dialog box directs the MSN IM client to communicate directly with the server instead of passing the request on to the proxy server.
MORE INFORMATION
Internet Explorer regards any DNS name which contains a period (.) as an external address.
A wildcard entry may be used instead of the FQDN as long as the usage is correct. For example, a home server's FQDN may be server.domain.com. You can define an entry of "*.company.com", which permits all entries that are defined before ".company.com" to be defined as an exception and thus bypass the proxy server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB242882 |
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