Custom User Names and Passwords for Dial-Up Connections Lost After Upgrade to Windows 2000 (242532)



The information in this article applies to:

  • Microsoft Windows 2000 Professional

This article was previously published under Q242532

SYMPTOMS

After you upgrade to Windows 2000 Professional from Microsoft Windows 95, Microsoft Windows 98, or Microsoft Windows 98 Second Edition, dial-up connections may not connect properly or may report an incorrect user name or password.

CAUSE

Dial-up connections in Windows 95/98 often contain a custom user name (such as "username-ppp") or a password. Windows 2000 does not copy these two settings properly, and sets the user name and password to the currently logged in user name and password by default.

RESOLUTION

When you dial a connection, type the correct user name and password, and then click to select the Save Password check box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

If you are not prompted for a user name and password you dial a connection:
  1. Right-click the dial-up connection in the Network and Dial-up Connections window, and then click properties.
  2. Click the Options tab.
  3. Click to select the Prompt for name and password, certificate, etc. check box.
  4. Click OK.

Modification Type:MajorLast Reviewed:11/5/2003
Keywords:kbDialUp kbprb KB242532