Windows 95 Client with IPX/SPX and TCP/IP Protocols Cannot Log on to Network (242113)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0

This article was previously published under Q242113

SYMPTOMS

When you try to log on to a TCP/IP- and Microsoft Windows NT-based network using a Microsoft Windows 95-based client, you may not be able to do so. The client computer may have both TCP/IP and IPX/SPX bound to the network adapter and both Client for Microsoft Networks and Client for NetWare Networks installed.

CAUSE

This behavior can occur if the Windows 95-based client is using IPX/SPX as the default protocol and the Windows NT Server-based servers are configured for TCP/IP only. The network logon validation request may time out before TCP/IP sends a confirmation.

RESOLUTION

To resolve this issue, on the Windows 95-based computer, cancel the bindings for IPX/SPX, and then remove any Novell client software. To do this, follow these steps:

  1. In Control Panel, double-click Network.
  2. Click Configuration.
  3. In the list of installed network components, click the network adapter, and then click Properties.
  4. Click Bindings.
  5. Click to clear the IPX/SPX Compatible Protocol and any Novell client software check boxes.
  6. Click OK, and then click OK again.
  7. Click Yes to restart the computer.

Modification Type:MajorLast Reviewed:8/27/2002
Keywords:kbprb KB242113