OL2000: SBCM: All New Contacts Are Marked Private After Saving (241846)
The information in this article applies to:
- Microsoft Small Business Customer Manager, when used with:
- Microsoft Office 2000 Small Business Tools
- Microsoft Outlook 2000
This article was previously published under Q241846 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
All new contacts are marked as Private after they are saved even though you do not select the option to mark them as Private.
CAUSE
This problem can occur when running the Small Business Contact Manager (SBCM) under the following conditions:
- You answered No when asked if you wanted to designate this contact as a Small Business Manager contact.
- You selected the "Don't prompt me about this again" option.
RESOLUTION
To recover from this condition, do one of the following on the computer on which the SBCM add-in is installed:
- Turn off the Outlook Synchronization COM add-in.
Note: This option will disable the interface to the SBMC add-in. - Modify the registry to display the prompt again.
Modification Type: | Major | Last Reviewed: | 5/20/2003 |
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Keywords: | kbprb KB241846 |
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