OL2000: Entry for an Event Is Not Displayed on the Activities Page for the Contact (241821)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q241821

SYMPTOMS

When you use the Actions menu in a Contact form to create a new event, entries seem to disappear and are not entered on the Activities page of the form. However, the Event items are created and sent to the appropriate folder.

The events that are affected by this problem include:
  • New Message to Contact
  • New Letter to Contact
  • New Meeting Request to Contact
  • New Task for Contact
  • New Appointment with Contact
  • New Journal Entry for Contact
  • New Call
Even though the events that you created are not listed on the Activities page of the Contact form, they do appear in the appropriate folder.

CAUSE

The Activities Folder Groups setting for the Contacts folder were not set to the appropriate folders in the default information store.

RESOLUTION

Make sure that the Activities Folder Groups setting for the Contacts folder are set to the default information store. To do this:
  1. On the View menu, click Folder List.
  2. In the Folder List pane, right-click the Contacts folder, and then click Properties.
  3. On the Activities tab, click Journal, and then click Reset.
  4. Click Yes at the prompt.
  5. Repeat step 3 and step 4 for upcoming Tasks, Appointments, Contacts, Notes, E-mail, and All Items, and then click OK.
When you open a Contact, and then click the Activities tab, the related items for the Contact are displayed.

Modification Type:MajorLast Reviewed:10/8/2003
Keywords:kbprb KB241821