XWEB: 404 - File Not Found Error Message When You Try to Delete a Message Using OWA (241091)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q241091 SYMPTOMS
When you delete a message using Outlook Web Access (OWA), you receive the following error message:
404 - File Not Found
CAUSE
The message has already been deleted by another user who is accessing the same mailbox. The message remains visible in OWA because OWA does not automatically refresh the current view of the mailbox.
WORKAROUND
When you receive the "404 - File not Found" error message, click OK to accept the error message. Then press F5 to refresh your current view of the mailbox; the message should no longer appear.
STATUS
This behavior is by design when multiple clients are accessing the same mailbox at the same time.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
---|
Keywords: | kberrmsg kbprb KB241091 |
---|
|