Works: Program Stops Responding (Hangs) When You Click Send on the File Menu (241033)



The information in this article applies to:

  • Microsoft Works 2000
  • Microsoft Works 6
  • Microsoft Works Suite 2001

This article was previously published under Q241033

SYMPTOMS

When you click Send on the File menu in Microsoft Works to attempt to send an e-mail message, your computer may stop responding (hang).

CAUSE

This behavior can occur if Microsoft Outlook Express was not properly configured as the default Messaging Application Programming Interface (MAPI) program when you installed it.

RESOLUTION

To resolve this issue, reconfigure Outlook Express:

  1. Start Outlook Express.

    If the Internet Connection Wizard does not start automatically:
    1. Quit Outlook Express.
    2. Click Start, point to Settings, and then click Control Panel.
    3. Double-click Internet or Internet Options.
    4. Click the Connections tab.
    5. Click Setup.
  2. When the Internet Connection Wizard starts, follow the instructions on the screen to configure your Internet connection and e-mail service.

MORE INFORMATION

To configure a different e-mail program as the default MAPI program, please consult the documentation provided with the program or contact the manufacturer of the program for further assistance.

Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kbinterop kbprb kbui KB241033