The Microsoft pointing device does not work as expected when you use a switch box to connect two computers to a single pointing device (240711)



The information in this article applies to:

  • Microsoft BallPoint Mouse 1.0
  • Microsoft BallPoint Mouse 2.0
  • Microsoft Basic Mouse
  • Microsoft Bus Mouse
  • Microsoft Cordless Mouse
  • Microsoft EasyBall
  • Microsoft Home Mouse
  • Microsoft IntelliMouse
  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliMouse Optical
  • Microsoft IntelliMouse Pro
  • Microsoft IntelliMouse TrackBall
  • Microsoft IntelliMouse USB
  • Microsoft IntelliMouse with IntelliEye
  • Microsoft IntelliPoint Software 5.1
  • Microsoft IntelliPoint Software version 4.1
  • Microsoft Laser Mouse 6000
  • Microsoft Optical Mouse Blue
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Optical Mouse 1000
  • Microsoft Wireless Optical Mouse Blue
  • Wireless Optical Desktop 3000

This article was previously published under Q240711

SYMPTOMS

If you use a switch box to connect two computers to a single Microsoft pointing device, you may experience one of the following symptoms when you try to switch computers:
  • The pointer may behave erratically.
  • The second computer may not recognize the pointing device.

CAUSE

This behavior may occur if you connect the pointing device to a Belkin OmniView SE switch box or other forms of switch boxes or KVM (Keyboard, Video, Mouse) boxes.

RESOLUTION

To resolve this behavior, use either of the following methods.

Use a two-button style mouse

To resolve this issue, connect a regular two-button style pointing device to the switch box.

Use a different computer switch box

To resolve this issue, connect the Microsoft IntelliMouse Pro to a Belkin OmniCube switch box.

Note To turn on wheel functionality, you must connect the IntelliMouse Pro to the PS/2 port on the switch box.

For more information about how to use the Microsoft IntelliMouse with Belkin switch boxes, click the following article number to view the article in the Microsoft Knowledge Base:

239679 The pointer may behave erratically when you try to switch between two computers that are connected to a single Microsoft pointing device

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/9/2006
Keywords:kb3rdparty kbHardware kbprb KB240711