Error message: "Wfoladin.dll is not a Microsoft Office add-in" (240230)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Outlook 2002

This article was previously published under Q240230
Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows registry

SYMPTOMS

When you start Outlook, you receive one of the following error messages:
  • C:\Windows\Application Data\Microsoft\AddIns\Wfoladin.dll is not a Microsoft Office add-in.
  • C:\Windows\Application Data\Microsoft\AddIns\Wfoladin.dll is not a valid Office add-in.

CAUSE

This error may occur after you upgrade to Symantec WinFax PRO version 9.03 or TalkWorks PRO 2.03.

RESOLUTION

Copy the Wfoladin.dll file to the Addins folder:
  1. Quit all programs and stop the WinFax PRO, or TalkWorks PRO service if you are using Microsoft Windows NT.
  2. Click Start, point to Find, and click Files or Folders. In the Look in list, click My Computer. Click to select Include subfolders.
  3. In the Named box, type wfoladin.dll, and click Find Now.
  4. Click to select the file found in the folder in which WinFax PRO/TalkWorks PRO is installed.
  5. On the Edit menu, click Copy.
  6. Click Start, point to Programs, and click Windows Explorer.
  7. Locate the Microsoft Office\Office\Addins folder, and click to select it.
  8. On the Edit menu, click Paste. Click Yes if asked to overwrite the existing file.
  9. Quit Windows Explorer and restart your computer.
If the error occurs when you start Outlook, continue with the next step.

Modify the Registry

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.
  1. Click Start, click Run, type regedit, and then click OK.
  2. Navigate to the following registry key:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\Wfoladin.clsWfoladin

  3. Click to select this key, and then press the DELETE key.
  4. Quit the Registry Editor and restart your computer.

Rename Wfoladin.dll

  1. Quit all programs and stop the WinFax PRO or TalkWorks PRO service if you are using Microsoft Windows NT.
  2. Click Start, point to Find, and then click Files or Folders. In the Look in list, click My Computer. Click to select the Include subfolders check box.
  3. In the Named box, type Wfoladin.dll, and then click Find Now.
  4. Click the file to select it, and then click Rename. Rename the file to Wfoladin.old, and then press the ENTER key. If more than one file is found, rename each instance.
  5. Click New Search.
  6. In the Look in list, click My Computer. Click to select Include subfolders.
  7. In the Named box, type Patch.exe, and then click Find Now.
  8. Double-click the found file. This reinstalls the X.03 patch.
  9. After the X.03 patch is installed, restart your computer.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/6/2006
Keywords:kb3rdparty kbprb KB240230