XFOR: Migration Wizard for Lotus Notes May Stop Responding (239650)
The information in this article applies to:
- Microsoft Exchange Server 5.5, when used with:
This article was previously published under Q239650 SYMPTOMS
The Microsoft Exchange Migration Wizard for Lotus Notes may not work after entering the path to the Notes.ini file, the Lotus Notes user ID, and password. The Migration Wizard may generate an Application Exception.
CAUSE
There are two potential causes for this issue:
- The Notes folder is not in the system path.
- There may be multiple copies of the Nnotes.dll file.
RESOLUTION
If you determine which above potential cause is the culpret then follow one of the following correcting actions.
Adding the Notes Folder to the System PathTo Add the Notes Folder to the System Path on a Windows NT Server 4.0- Open the System Control Panel, and then click the Environment tab.
- Select the Path variable in the System Variables window.
- Add the path to the Notes folder in the Value field. For example, if the path to the Notes folder is "C:\Notes" (without the quotation marks), add the following to the end of the path in the Value field:
- After you enter the information, you need to restart the system.
To Add the Notes Folder to the System Path on a Windows 2000 Server- Open the System Control Panel, click the Advanced tab, and then click Environment Variables.
- Select the Path entry in the System Variables window, and then click Edit.
- Add the path to the Notes folder in the Value field. For example, if the path to the Notes folder is "C:\Notes" (without the quotation marks), then add the following to the end of the path in the Value field:
- After you enter the information, you need to restart the system.
Removing Redundant Copies of the Nnotes.dll File
If you find more than one copy of the Nnotes.dll file, keep only the one located in the Notes folder and delete all the other copies.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB239650 |
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