You Are Prompted for Username and Password When Redirected (239546)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95
  • the operating system: Microsoft Windows 98 Second Edition
  • Microsoft Internet Explorer 5.0 for UNIX on HPUX
  • Microsoft Internet Explorer 5.0 for UNIX on Sun Solaris

This article was previously published under Q239546

SYMPTOMS

When you view a Web site that requires you to enter a user name and password, you may be prompted again for the same information.

CAUSE

The problem can occur when the following conditions are met:
  • The site is using Basic Authentication.
  • You are redirected to a higher folder level or you are redirected outside the folder structure of the authenticating page.

WORKAROUND

To work around this issue, contact the Web administrator of the Web site.

MORE INFORMATION

The Web administrator needs to use one of the following methods to correct this behavior:
  • Have the authenticating page at the lowest folder level where authentication is required.
  • Use a direct link.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbprb kbProgramming kbui KB239546