OLEXP: Extension May Be Missing When You Export Windows Address Book (239416)



The information in this article applies to:

  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q239416
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you export your Windows Address Book (WAB) as a comma-separated-values (.csv) text file, the exported file may not have a .csv extension.

CAUSE

This issue can occur if you type a name for the export file without the .csv extension.

RESOLUTION

To prevent this behavior from occurring, type the file name including the .csv extension, or click Browse and then type the file name:
  1. Start Outlook Express.
  2. On the Tools menu, point to Export, and then click Address Book.
  3. Click Text File (Comma Separated Values), and then click Export.
  4. use either of the following methods to specify the file name:
    • In the Save exported file as box, type filename.csv, where filename is the file name for the export file.
    • Click Browse, type the file name in the File name box, and then click Save.
  5. Click Next.
  6. Click to select the check box for each field you want to export.
  7. Click Finish, click OK, and then click Close.

Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kbprb KB239416