Works 2000: Help Topic Is Printed Incorrectly on Hewlett Packard DeskJet 695C (239191)
The information in this article applies to:
- Microsoft Works 2000
- Microsoft Works Suite 2000
This article was previously published under Q239191 SYMPTOMS
When you print a Microsoft Works 2000 online Help topic to a Hewlett
Packard DeskJet 695C printer (or to a similar printer that also uses the
Hewlett Packard DeskJet 690C Series printer driver), the top half of the
footer is not printed.
CAUSE
This behavior occurs because Microsoft Internet Explorer 5 does not work
correctly with this printer driver.
RESOLUTION
To resolve this issue, download and install the HP Printer Software
Upgrade for the HP DeskJet 690C Series from the following Hewlett Packard
Web site:
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
---|
Keywords: | kb3rdparty kbnofix kbprb kbprint KB239191 |
---|
|