Small Business Server User Administration Wizard Does Not Create Proper Simple Mail Transfer Protocol (SMTP) Address for New Accounts (238843)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q238843

SYMPTOMS

After you update the site Simple Mail Transfer Protocol (SMTP) address to reflect an Internet domain name (for example, domainname.msft) for all recipients using the Site Addressing tool in Exchange Administrator, subsequent new users created with the Small Business Server Console have a mailbox created using the original SMTP address (for example, server.ntdomain.com).

CAUSE

This behavior can occur if Internet access for the Small Business Server computer was configured manually instead of using the Internet Connection Wizard.

RESOLUTION

Run the Internet Connection Wizard and provide the new Internet domain name when you are prompted.

MORE INFORMATION

The New User Wizard in the Small Business Server Console checks a specific registry key to find the e-mail domain name when creating it creates Microsoft Exchange mailboxes for new users. This key does not exist until the Internet Connection Wizard is run and an e-mail domain is supplied:

HKEY_Local_Machine\Software\Microsoft\Small Business\Internet\MS_IMS\Mail_Domain_Name\

Value - REG_SZ:domain.com


Modification Type:MajorLast Reviewed:8/6/2002
Keywords:kbenv kbprb KB238843