OLEXP: Err Msg: "MSIMN Caused an Invalid Page Fault in Module Unknown" (238585)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q238585 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
If you start Outlook Express when a connection to the Internet is already established, you may receive the following error message:
MSIMN caused an Invalid Page Fault in module unknown.
This may result in three consecutive dialog boxes containing the same error message.
CAUSE
This behavior can occur if CleanSweep Deluxe is installed and the Smart Sweep (Csinject.exe) tool is loaded at startup.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To work around this behavior in Windows 95 or Windows 98, use the following steps to disable Csinject.exe:
Step 1: Rename the Csinject.exe File
- Click Start, click Shut Down, click Restart In MS-DOS Mode, and then click OK.
- Type the following commands (press ENTER after you type each command):
- cd\
- cd progra~1\quarte~1\cleans~1
- ren csinject.exe csinject.xxx
- exit
NOTE: Renaming the Csinject.exe file causes Quarterdeck Smart Sweep not to automatically start when you start Windows. You must manually start Smart Sweep to monitor the installation of any programs using CleanSweep.
Step 2: Disable the Registry Key
- Click Start, click Run, type regedit,and then click OK.
- Locate the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
- Right-click the Csinject.exe value, and then click Delete.
- On the Registry menu, click Exit.
- Restart the computer.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
---|
Keywords: | kberrmsg kbprb KB238585 |
---|
|