CDSETUP-Audio and/or Video Problems with Step-By-Step Software (238511)






This article was previously published under Q238511

SYMPTOMS

  • You have no audio or the audio is of poor quality.
  • You have no video or the video is of poor quality.

CAUSE

Some video cards are not compatible with DirectX, which is used to play videos in some of the MS Press Interactive titles. Another possible cause is an outdated DirectX driver.

RESOLUTION

If you are experiencing problems with video and audio quality you may contact your hardware manufacturer for an updated driver. Or you may connect to the web site referenced below to download the latest version of the DirectX driver: http://www.microsoft.com/directx/

If you are using a Dell computer and are experiencing problems with the audio stuttering when playing certain topics, you should contact Dell Technical Support for updated driver information.

MORE INFORMATION

Additional Issues with Video


Some video cards are not compatible with Internet Explorer 4. If you are having display problems, check with your hardware manufacturer for an updated driver.
If you updated your drivers and are still experiencing scratchy and/or choppy playback of audio while viewing animations in the Windows 98 Starts Here and Supporting Windows 98 products, this may be due to the Macromedia Flash 3 player.

The sound quality issue is specific to particular makes and models of PC sound cards, including:
  1. Crystal Sound Card / Crystal Audio chipset
  2. ESS Maestro
  3. YAMAHA OPL3-SAx
NOTE:
If you have information of a computer which exhibits the scratchy/choppy audio playback problem but does not use one of the soundcards listed above. Please send an e-mail message to MSPINPUT@microsoft.com and include the operating system, type of sound card and the exact symptoms of the problem.

Computers which exhibit the audio quality problem while playing the Microsoft Press products have the same audio problems when playing Flash animations on other applications, such as Internet Explorer.

MORE INFORMATION

In cases where updated sound drivers do not remedy the problem, Microsoft expects that the eventual solution will be an updated Flash 3 player. As soon as updates or patches are available this will be distributed through the Microsoft web site.
For additional information about audio problems with Step-By-Step titles, click the article number below to view the article in the Microsoft Knowledge Base:

238502 CDSETUP-Step-By-Step Experiencing Problems Hearing The Audio

You may refer to the MS Press Web site for additional information:
http://mspress.microsoft.com/

Modification Type: Major Last Reviewed: 12/13/2002
Keywords: KB238511