CDSETUP-Audio and/or Video Problems with Step-By-Step Software (238511)
This article was previously published under Q238511
SYMPTOMS
- You have no audio or the audio is of poor quality.
- You have no video or the video is of poor quality.
CAUSE
Some video cards are not compatible with DirectX, which is used to play videos in some of the MS Press Interactive titles. Another possible cause is an outdated DirectX driver.
RESOLUTION
If you are experiencing problems with video and audio quality you may contact your hardware manufacturer for an updated driver.
Or you may connect to the web site referenced below to download the latest version of the DirectX driver:
http://www.microsoft.com/directx/
If you are using a Dell computer and are experiencing problems with the audio stuttering when playing certain topics, you should contact Dell Technical Support for updated driver information.
Modification Type: |
Major |
Last Reviewed: |
12/13/2002 |
Keywords: |
KB238511 |
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