Computer May Hang if Multiple Terminal Server Users Connect to a Remote Printer and Print Simultaneously (238070)
The information in this article applies to:
- Microsoft Windows NT Server 4.0 Terminal Server Edition SP4
This article was previously published under Q238070 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
A computer running Windows NT Server 4.0, Terminal Server Edition, Service Pack 4 may stop responding (hang) or may display an error message on a blue screen if multiple Terminal Server users connect to a remote printer and print simultaneously.
CAUSE
This behavior occurs if the printer driver that is installed is incompatible with Terminal Server.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack
STATUSMicrosoft has confirmed that this is a problem in Windows NT 4.0 SP4, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Server, Terminal Server Edition, Service Pack 5.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbfix kbQFE KB238070 |
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