Encarta Reference Suite 2000: Error Messages When You Restart Your Computer (238046)
The information in this article applies to:
- Microsoft Encarta Reference Suite 2000
- Microsoft Encarta Interactive World Atlas 2000
This article was previously published under Q238046 SYMPTOMS
When you install Microsoft Encarta Reference Suite 2000 or Microsoft
Encarta World Atlas 2000 on your computer, you may receive one or more
error messages similar to the following when you restart the computer:
Unable to call the function "DeleteIE3Cache" in Wininet.dll.
Error loading Thumbvw.dll.
Error loading Occache.dll.
Error loading Iepeers.dll.
Unable to call the function "Dllinstall" in Wininet.dll.
Error loading Iedks32.dll.
CAUSE
This behavior can occur if Norton Crashguard 3.0 is installed on your
computer when you install Encarta Reference Suite 2000 or Encarta World
Atlas 2000.
RESOLUTION
To work around this issue, click OK to dismiss any error messages
you receive. You do not need to take any other action.
MORE INFORMATION
If you need to reinstall Encarta Reference Suite 2000 or Encarta World
Atlas 2000, remove Norton Crashguard 3.0 before you reinstall the program
to prevent this issue from occurring.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 10/6/2003 |
---|
Keywords: | kb3rdparty kberrmsg kbprb KB238046 |
---|
|