OL2000: (CW) First-Run Wizard Appears Each Time Outlook Is Started (236804)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q236804
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

Each time you start Outlook on a Microsoft Windows NT Workstation, the First Run Wizard appears as if the program had not been configured. If you proceed through the First Run Wizard, Outlook starts and appears to run normally.
During the First Run Wizard you may receive the following or a similar question:
Outlook has detected a version of Outlook installed prior to installing Outlook 2000. Would you like to keep the existing settings?
Regardless of answering, Yes or No, you receive the same question each time you start Outlook.

CAUSE

Although you are a member of the Local Administrators Group, you do not have sufficient permissions to write the information concerning retaining existing settings to the registry.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue, change the permissions on the HKLM\Software\Clients key and subkeys to Full Control for the Administrators group. To set the permissions to Full Control, follow these steps:
  1. Log on as the Local Administrator or a member of the Administrator group.
  2. On the Start menu, click Run, and in the Open box, type regedt32. Click OK.

    To make security changes, Regedt32.exe must be used, rather than Regedit.exe.
  3. On the Window menu, click HKEY_LOCAL_MACHINE on Local Machine.
  4. Navigate to the following registry key:

    HKEY_LOCAL_MACHINE\Software\Clients

  5. On the Security menu, click Permissions. Click the <machine name>\Administrators group where <machine name> is the computer you are logged on to. In the Type of Access list, click to select Full Control.
  6. Click to select, Replace Permission on Existing Subkeys.
  7. Click OK, and on the Registry menu, click Exit.
  8. Restart Outlook. The First Run Wizard will appear. Answer all questions pertaining to your environment, and then click Finish.
  9. On the File menu, click Exit and Log Off.
  10. Restart Outlook. The First Run Wizard will no longer appear.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB236804