Using Hotbot.com Quick Search Shortcut Returns "404" Error Message (236606)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95
  • the operating system: Microsoft Windows 98 Second Edition

This article was previously published under Q236606

SYMPTOMS

When you are using the Quick Search Web Accessory to perform a search in the Address bar with a shortcut to www.hotbot.com ("hb" by default), the search does not return any results on the Hotbot Web page. Instead, the Hotbot.com search results page displays the following error message:
404 Error - Not Found

CAUSE

This error message occurs because the Uniform Resource Locator (URL) for Hotbot.com searches has changed since the Quick Search Web Accessory was released.

RESOLUTION

To work around this issue, change the Hotbot.com URL used by QuickSearch.exe to the following URL:
   http://www.hotbot.com/?_v=1.0&MT=%s&SM=MC
				
To do this and retain the same shortcut, you need to delete the existing "hb" shortcut for Hotbot.com and then create a new one with the URL listed above.

MORE INFORMATION

For additional information about the Quick Search Web Accessory for Internet Explorer 5, click the article number below to view the article in the Microsoft Knowledge Base:

198045 How to Install and Use Web Accessories in Internet Explorer 5

NOTE: To get the Quick Search feature to work, you must first click Quick Search in the links list, and then click Save to associate the shortcuts with a search engine.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbenv kberrmsg kbprb KB236606