OL2000: Error Message: The Add-In Dccext32.dll Could Not Be Installed (236136)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q236136

SYMPTOMS

When you start Outlook, you receive the following message:
The add-in "Dccext32.dll" could not be installed or loaded. An error occurred while attempting to open Windows Address Book. Unable to find Wab.dll.
-or-
The add-in "DCCEXT32.DLL" could not be installed or loaded. This problem may be resolved by using Detect and Repair on the Help menu. Unable to load "DCCEXT32.DLL". You may be out of memory, out of system resources, or missing a .dll file."

CAUSE

You removed WinFax Pro, and so the file Dccext32.dll cannot be found.

RESOLUTION

To resolve this problem, follow these steps:
  1. Start Outlook.
  2. On the Tools menu, click Options.
  3. On the Other tab, click Advanced Options.
  4. Click Add-in Manager, in the Add-in list, click to clear the WinFax Pro check box. This may appear as DCC Extensions.
  5. Click OK three times to close all dialog boxes.
You may also need to deselect an add-in in the Add-In Manager. To do this:
  1. On the Tools menu, click Options.
  2. On the Other tab, click Advanced Options, and then click Add-In Manager.
  3. Click to clear DCC Extensions or DCCEXT.
  4. Click OK three times to close all dialog boxes.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/9/2003
Keywords:kb3rdparty kberrmsg kbprb KB236136