OL2000: Download to the Timex Data Link Watch Does Not Complete (236133)
The information in this article applies to:
This article was previously published under Q236133 WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion. SYMPTOMS
When you attempt to export information to your Timex Data Link Watch, the process may cease before the data is transferred. You may receive a message indicating that incorrect run options have been specified, or Microsoft Outlook may close.
CAUSE
This problem occurs with certain high resolution video drivers.
RESOLUTION
Restart your computer in Safe Mode and run the Timex download procedure again.
You should reinstall the video driver, or install an updated driver, to prevent the reoccurrence of the problem.
MORE INFORMATION
This problem occurs after you have successfully set up and calibrated your watch to the computer screen.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
---|
Keywords: | kbprb KB236133 |
---|
|