OL2000: Cannot Start Outlook After Reconfiguring Mail Support (236054)
The information in this article applies to:
This article was previously published under Q236054 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
If you reconfigure mail support in Outlook when you restart Outlook you are prompted for the original installation media. If you do not have access, you are unable to start Outlook.
CAUSE
The mail support you selected requires additional files from the installation media and unless you have access, the files cannot be installed.
RESOLUTION
To reconfigure your mail support you must have your original installation media (CD or network share) available. If your original installation media is available, to reconfigure mail support, on the Tools menu, click Options, and under the Mail Services tab, click Reconfigure Mail Support.
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
If your original installation media is unavailable, you can revert to your previous mail configuration by using the following steps:
- Click Start, and click Run.
- In the Open box, type regedit, and click OK.
- Navigate to the following subkey:
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\9.0\Outlook\Setup - Click to select the MailSupport value. On the Edit menu, click Modify, Use the following table to select the data value to enter, depending on the type of mail support you want to return to, and then click OK.
Installation type MailSupport value
-------------------------------------------
Internet Mail Only 0
Corporate or Workgroup 1
No Mail 2
- On the Registry menu, click Exit.
When you start Outlook, it will return to the previously used mail configuration.
Modification Type: | Major | Last Reviewed: | 11/6/2003 |
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Keywords: | kbprb KB236054 |
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