Troubleshooting SBS Fax Events 8218 and 8226 (235003)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q235003 SYMPTOMS
When you are sending or receiving faxes with the Microsoft Small Business Server (SBS) Fax service, you may see the following events logged in the Event Viewer Application log:
Event ID: 8218
Source: NT Fax
Type: Error
Category: Inbound
Description: Unable to receive fax. Unspecified fatal error returned from fax device provider.
Event ID: 8226
Source: NT Fax
Type: Warning
Category: Outbound
Description: Send Failed. An unspecified error occurred. Another attempt will be made to send this fax......
CAUSE
There are several conditions that can cause these types of errors, including but not limited to:
- The use of a phone line connected through a PBX or other switch.
- Other devices on the same line as the fax modem, such as other modems, fax machines, answering devices, and so on.
- Noise on the phone line.
- The inability of the telephone line to pass the tones used by the modem correctly.
- Outdated firmware or an outdated .inf file used to install the modem.
RESOLUTION
To troubleshoot these types of errors:
- Verify that the latest firmware updates from the manufacturer (if available) have been applied to the modem, and that the modem is installed with the latest .inf file from the manufacturer. The updated firmware or .inf file may have improved error handling for the modem.
- Try a different modem, preferably of a different brand and model, from the Hardware Compatibility List (HCL).
- Verify that the telephone line connected to the modem is a direct connection from the telephone company and is not running through a PBX or other telephone switchboard.
- If there are other devices on the same line, remove them.
- Try connecting another telephone line to the modem to help identify whether the telephone line is contributing to the problem.
- If none of these suggestions helps, it may be necessary to involve the local telephone company to correct telephone line issues and certify the telephone line. Generally, a standard telephone line is referred to by the telephone company as "POTS" ("Plain Old Telephone Service") and is guaranteed to handle voice communications but not necessarily digital data tones. Your telephone company may be able to make wiring configurations to help with line issues.
REFERENCES
For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:
195118 SBS: Fax Fails If Sharing Phone Line with Other Devices
246200 SBS: Fax Server Is Unable to Properly Receive Faxes
For information about the Microsoft Windows NT Server 4.0 Hardware Compatibility List, visit the following Microsoft Web site:
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
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Keywords: | kberrmsg kbprb kbtshoot KB235003 |
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