Toolbar Add-ons in File Manager Are Not Displayed Correctly (234666)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
This article was previously published under Q234666 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
After you upgrade from Internet Explorer 4.x to Internet Explorer 5, the toolbar add-ons in File Manager are not displayed correctly.
CAUSE
This problem occurs due to problems in Internet Explorer 5.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To work around this problem, uninstall the File Manager add-ons by using Registry Editor to delete the values in the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\File Manager\AddOns
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 10/1/2002 |
---|
Keywords: | kbprb kbui KB234666 |
---|
|