Cannot Access POP3 Mailbox in MCIS 2.0 Server (234624)



The information in this article applies to:

  • Microsoft Commercial Internet System 2.0

This article was previously published under Q234624

SYMPTOMS

When you attempt to access a mailbox on Microsoft Commercial Internet System (MCIS) 2.0 Mail using a POP3 client and Site Server Personalization and Membership security, you get the following error message:
There was a problem logging on to your mail server. Your password was rejected. Account: 'account name', Server: 'Server IP Address', Protocol: POP3, Server response: '-ERR could not open inbox for user', Port 110,Secure(SSL): No Server Error: 0x800CCC90, Error Number: 0x800CCC92.

CAUSE

The MCIS 2.0 POP3 site has an incorrect domain name. For example, the default domain is set to host.domain.com instead of domain.com

RESOLUTION

Verify the following:
  1. For the POP3 site, select the POP3 site, and on the Actions menu, click Properties.
  2. On the POP3 Site Property page, verify that the default domain field contains only the domain name for the POP3 site. The host.domain name, or any other name, should not be entered here.
For additional information about troubleshooting this error, please see the following article in the Microsoft Knowledge Base:

231649 XCON: Cannot Access POP3 Mailboxes on MCIS 2.0 Server


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB234624