MSPS: Buttons on Handset Do Not Respond (234597)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q234597

SYMPTOMS

When you attempt to use the handset for the Microsoft Cordless Phone System, the buttons on the handset may not respond. Although you may hear a dial tone, you may be unable to access your messages, use the speed dial features, or place a phone call.

CAUSE

This behavior can occur if the handset is not synchronized with the Base Station.

RESOLUTION

To resolve this issue, follow these steps:

  1. Shut down and turn off the computer.
  2. Unplug the power adapter from the back of the Base Station.

    NOTE: Make sure the light on the front of the Base Station is not lit.
  3. Wait for 15 seconds, and then plug the power cord back into the Base Station.
  4. Resynchronize the handset with the Base Station.

    For information about how to do this, see the instructions on page 9 in the User's Guide.
  5. Restart the computer.

Modification Type:MajorLast Reviewed:7/25/2001
Keywords:kbHardware kbprb KB234597