Business Planner: Stops Responding When You Click Help Topic (233469)
The information in this article applies to:
- Microsoft Business Planner
This article was previously published under Q233469 SYMPTOMS
When you click any of the following Help topics in Microsoft Business
Planner, you may receive an error message, and Business Planner may stop
responding.
- About the Content in Business Planner
- About Categories, Topics, and Articles
- About Wizards
- About the Resource Center
CAUSE
This behavior can occur if your default Web browser is Microsoft Internet
Explorer version 3.02 or earlier.
RESOLUTION
To resolve this issue, install Internet Explorer 4.0 or later from the
following Microsoft Web site:
When you are prompted to set Internet Explorer as your default browser,
click Yes.
Modification Type: | Major | Last Reviewed: | 1/26/2006 |
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Keywords: | kberrmsg kbinterop kbprb KB233469 |
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