OL98: Inbox May Be Renamed when You Delete an Appointment. (232933)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q232933

SYMPTOMS

When you delete a single instance of a meeting from a recurring appointment, the person performing the action may have their Inbox folder renamed to the subject line of the meeting request.

CAUSE

A logic error allowed a recurring appointment exception item to makes its way into the Inbox. When Outlook performs certain operations on this exception item, the exceptions parent may have its default property modified. In this case, the parent was the Inbox rather than the master appointment, and the default property was the display name.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.


WORKAROUND

The Inbox can be renamed back to "Inbox" by using the Microsoft Exchange 32 bit client version 4.0 or 5.0 (exchng32.exe).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/18/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB232933