XADM: Clients May Stop Responding After You Remove a Public Folder Server (232693)
The information in this article applies to:
- Microsoft Outlook 2000
- Microsoft Outlook 98
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q232693 SYMPTOMS
After you move public folders between servers in the same site, such as from ServerA to ServerB, and then remove ServerA from the site, clients may stop responding (hang) when users attempt to access the public folders.
CAUSE
The public folder server is cached on the client and if the public folders have been moved to another server after the original ServerA has been removed from the site, the clients may hang because they are attempting to access ServerA.
WORKAROUND
To work around this problem, leave ServerA online until all users have accessed a public folder after it has been moved. Doing so allows the client to attempt to access ServerA, at which time the profile is successfully updated to point to the folders on ServerB. After a folder has been accessed by every client after being moved to ServerB, it is safe to remove ServerA.
If this workaround is not feasible, then the only other option is to have clients re-create their profiles.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbprb KB232693 |
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