Money 99 (Canada): Hangs When You Click Controls on Decision Centre Screen (232553)
The information in this article applies to:
This article was previously published under Q232553 SYMPTOMS
When you use the Canadian version of Money 99, your computer may stop responding (hang) when you click any of the options on the Decision Centre screen.
CAUSE
This behavior can occur if Microsoft Internet Explorer 5 is installed on your computer.
RESOLUTION
To resolve this issue, download and install the Money 99 update for Internet Explorer 5.
NOTE: This update applies only to the Canadian version of Money 99.
To do this:
- On the Money navigation bar, click Money Home.
- On the Money home screen, click the Update Internet
Information link.
- When the installation process is finished, quit and restart Money.
Modification Type: | Major | Last Reviewed: | 6/30/2004 |
---|
Keywords: | kbenv kbMoneyGuide kbMoneyWeb kbprb KB232553 |
---|
|