ODBC Error Messages with LPL Branch Plus and Internet Explorer (232101)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows 98

This article was previously published under Q232101

SYMPTOMS

After you install Internet Explorer 5, LPL Financial Services's Branch Plus or Branchnet software may not start or you may receive ODBC error messages.

CAUSE

This issue can occur if the ODBC drivers are not version 3.50.36.9.

RESOLUTION

To resolve this issue, follow these steps:
  1. Click Start, point to Find, and then click Files Or Folders
  2. In the Named box, type the following file names separated by a space, and then click Find Now:
    • Odbccp32.dll
    • Odbccp32.cpl
    • Odbcad32.exe
    • Odbd32.dll
    • Odbccr32.dll
    • Odbcint.dll
    • Odbccu32.dll
  3. In the list of found files, rename each file found. For information about how to rename files, click Start, click Help, click the Index tab, type renaming files, and then click Display.
  4. Restart the computer.
  5. Reinstall the LPL program.

Modification Type:MajorLast Reviewed:9/27/2002
Keywords:kb3rdparty kbenv kbprb KB232101