Err Msg: STOP 0x00000050 Occurs with HP Color LaserJet 5/5M (231571)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 SP3
  • Microsoft Windows NT Server 4.0 SP4
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Workstation 4.0 SP3
  • Microsoft Windows NT Workstation 4.0 SP4

This article was previously published under Q231571

SYMPTOMS

Computers running Windows NT with HP Color Laserjet 5/5m printer drivers installed may crash and display the following blue screen error message:
STOP 00000050 : a0cd0000 00000000 00000000 00000000
PAGE_FAULT_IN_NONPAGED_AREA

-or-

STOP 0x0000001e(0xc0000005,0xf1dc6d6f,0x00000000,0x0000004c)
KMODE_EXCEPTION_NOT_HANDLED
NOTE: Parameters may vary depending on the system configuration.

CAUSE

This problem is caused by the HP Color Laserjet printer driver's dynamic link library file, Hpc3.dll.

RESOLUTION

To resolve this problem, contact Hewlett Packard:

STATUS

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.



Modification Type:MajorLast Reviewed:5/14/2003
Keywords:kbprb KB231571