MSPS: Distinctive Ringing Does Not Work Properly with Call Manager (230333)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q230333

SYMPTOMS

When you attempt to use your telephone company's distinctive ringing service with Microsoft Call Manager, Call Manager may not recognize the ring type assigned to fax or data calls.

CAUSE

This behavior can occur if the Value Data of the VoiceProfile value is incorrect in the Microsoft Windows registry.

RESOLUTION

IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry


WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue, edit the VoiceProfile value in the following registry key

   HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Class\ 
   Modem\<nnnn>
				
where <nnnn> is a four-digit number representing the Microsoft Voice Only Software Modem.

Modify the value data of the VoiceProfile value to 27 22 01 F8.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft Cordless Phone Systemversion 1.0.

MORE INFORMATION

In order to use the distinctive ringing with Call Manager, you must subscribe to a distinctive ringing service provided by your telephone company.

For additional information about how to configure distinctive ringing, please see the following article in the Microsoft Knowledge Base:

231269 MSPS: How to Configure Distinctive Ringing


Modification Type:MajorLast Reviewed:6/11/2002
Keywords:kbbug kbenv KB230333