"Error Loading Iedkcs32.dll" During Installation of IEAK Build (230219)



The information in this article applies to:

  • Microsoft Internet Explorer Administration Kit 4.0
  • Microsoft Internet Explorer Administration Kit 4.01
  • Microsoft Internet Explorer Administration Kit 4.01a

This article was previously published under Q230219

SYMPTOMS

During Microsoft Internet Explorer installation, the following error message may appear near the end of the Setup process:
Error loading Iedkcs32.dll. A device attached to the system is not functioning.
The error message may also occur for the Msjava.cab file.

CAUSE

There are two possible causes for the error message:
  • A custom component has been added that is not functioning properly. For example, an executable (.exe) file created with IExpress may contain an improperly formatted .inf file.
  • There may be corruption of the .cab files in the C:\Program Files\IEAK\Download\EN folder.

RESOLUTION

To resolve this issue, use the appropriate method:
  • Remove the custom component and re-create the build. If the new build can be installed successfully, confirm that the custom component has been created properly.
  • Delete the C:\Program Files\Download folder and run Automatic Version Synchronization again.

Modification Type:MajorLast Reviewed:10/1/2003
Keywords:kberrmsg kbprb kbsetup KB230219