XCLN: Macintosh Outlook Does Not Open PAB/PST Files Stored on Windows NT MAC Volume (229794)



The information in this article applies to:

  • Microsoft Exchange Macintosh client 4.0
  • Microsoft Exchange Macintosh client 5.0
  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.0
  • Microsoft Outlook for Macintosh, Exchange Server Edition 8.1

This article was previously published under Q229794

SYMPTOMS

Macintosh Outlook Client creates a profile that contains personal address book (PAB) files or personal store files (.pst files) stored in a MAC volume on a computer running Microsoft Windows NT Server. When the Outlook Client logs on to the above profile, it works successfully.

But when you run chkdsk.exe /F on the Windows NT Server computer and reboot it, the same files are inaccessible and an Outlook Client attempting to log on to the above profile generates the following error message:
Cannot find PAB or PST files.
The only way to access those PAB and .pst files is to delete the current MAPI profile and create a new one pointing to those files.

CAUSE

This behavior occurs because Microsoft Outlook stores a static path to PAB and .pst files, which can be reset by defragmenting the disk that contains the folder or running chkdsk /f against that disk to fix any disk errors.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Exchange Server 5.5 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Component: Microsoft Macintosh Client
				
   Version
   -------
   8.1.3
				

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Macintosh client, versions 4.0, 5.0 andMicrosoft Outlook for Macintosh, Exchange Server Edition, versions 8.0, 8.1.

Modification Type:MinorLast Reviewed:10/5/2005
Keywords:kbbug kbfix KB229794