Microsoft Cordless Phone System: Custom Announcements and Private Greetings Are Not Played (228892)



The information in this article applies to:

  • Microsoft Cordless Phone System 1.0

This article was previously published under Q228892

SYMPTOMS

When you use Microsoft Call Manager, you may experience either of the following symptoms:
  • Custom Announcements and Private Greetings may not be played.

  • When you click Browse on the Address Book tab, you may see a different list of contacts than the list that appears in Call Manager.

CAUSE

This behavior can occur if Microsoft Outlook Express 5 is installed on your computer.

RESOLUTION

To resolve this issue, move all of the contacts from the Main Identity's Contacts folder in Outlook Express into the Shared Contacts folder. To do this, follow these steps:

  1. Quit Call Manager
  2. Start Outlook Express.
  3. On the toolbar, click Addresses.
  4. On the View menu, click to select Folders And Groups.
  5. Click the Main Identity's Contacts folder.
  6. On the Edit menu, click Select All.
  7. On the Edit menu, click Copy.
  8. On the toolbar, click Delete. When you are prompted to confirm the deletion, click Yes.
  9. Click the Shared Contacts folder.
  10. On the Edit menu, click Paste, and then click OK.

    NOTE: You must click OK for each contact you paste into the Shared Contacts folder.
  11. On the File menu, click Exit.
  12. Quit Outlook Express.
  13. Restart Call Manager.

MORE INFORMATION

Outlook Express 5 is automatically installed on your computer when you install Microsoft Internet Explorer 5.

Modification Type:MajorLast Reviewed:4/18/1999
Keywords:kbinterop kbprb kbsound KB228892