Microsoft Cordless Phone System: Custom Announcements and Private Greetings Are Not Played (228892)
The information in this article applies to:
- Microsoft Cordless Phone System 1.0
This article was previously published under Q228892 SYMPTOMS
When you use Microsoft Call Manager, you may experience either of the
following symptoms:
- Custom Announcements and Private Greetings may not be played.
- When you click Browse on the Address Book tab, you
may see a different list of contacts than the list that appears in
Call Manager.
CAUSE
This behavior can occur if Microsoft Outlook Express 5 is installed on
your computer.
RESOLUTION
To resolve this issue, move all of the contacts from the Main Identity's
Contacts folder in Outlook Express into the Shared Contacts folder. To do
this, follow these steps:
- Quit Call Manager
- Start Outlook Express.
- On the toolbar, click Addresses.
- On the View menu, click to select Folders And
Groups.
- Click the Main Identity's Contacts folder.
- On the Edit menu, click Select All.
- On the Edit menu, click Copy.
- On the toolbar, click Delete. When you are prompted
to confirm the deletion, click Yes.
- Click the Shared Contacts folder.
- On the Edit menu, click Paste, and then
click OK.
NOTE: You must click OK for each contact you paste into the
Shared Contacts folder. - On the File menu, click Exit.
- Quit Outlook Express.
- Restart Call Manager.
MORE INFORMATION
Outlook Express 5 is automatically installed on your computer when you
install Microsoft Internet Explorer 5.
Modification Type: | Major | Last Reviewed: | 4/18/1999 |
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Keywords: | kbinterop kbprb kbsound KB228892 |
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