Baseball 2000: Setup Stops Responding Before Installation Is Complete (227203)



The information in this article applies to:

  • Microsoft Baseball 2000 1.0

This article was previously published under Q227203

SYMPTOMS

When you attempt to install Microsoft Baseball 2000, Setup may stop responding (hang) before the installation is complete.

You may be able to regain control of your computer by following these steps:

  1. Press CTRL+ALT+DELETE to open the Close Program dialog box.
  2. Click Setup (Not Responding).
  3. Click End Task.
  4. If you receive a message stating that the program is busy or not responding, click End Task again.

CAUSE

This behavior can occur if Gravis Experience software is running on your computer.

RESOLUTION

To prevent this issue from occurring, quit Gravis Experience before you attempt to install Baseball 2000. To do this, follow these steps:

  1. Press CTRL+ALT+DELETE to open the Close Program dialog box.
  2. Click Dbserver.
  3. Click End Task.
  4. If you receive a message stating that the program is busy or not responding, click End Task again.
When Gravis Experience is no longer running, install Baseball 2000.

NOTE: After you install Baseball 2000 on your computer, restart the computer to restart Gravis Experience.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/16/1999
Keywords:kb3rdparty kbprb kbsetup KB227203