Error Code "(0x4, 0x1, 0, 0)" During Windows 2000 Setup (226361)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Datacenter Server

This article was previously published under Q226361

SYMPTOMS

When you start Setup, you may receive the following error message:
Setup has encountered a fatal error that prevents it from continuing.

Contact your product support representative for assistance. The following status will assist them in diagnosing the problem.

(0x4, 0x1, 0, 0)

Setup cannot continue. Power down or reboot your computer now.

CAUSE

This behavior can occur if the drives on your computer are damaged or not operating properly, so that Setup cannot properly or reliably enumerate all the drives in the computer. This can also be caused by having two or more disks that contain the same disk signature or two or more RAW disks whose Master Boot Record (MBR) checksums are identical.

RESOLUTION

Install hotfix documented in Q283891 into your source setup files or setup diskettes, and then restart setup.

To help determine which drive is causing the problem:
  1. Remove all drives from the computer that are not necessary during Windows 2000 installation except for the boot and system drive(s).
  2. On a single-drive computer, use a different drive or check the hardware jumper settings, BIOS settings, cabling, and termination, and then run Setup again. For information about these hardware-related tasks, please consult your computer's documentation.
  3. If the drive is new (never formatted), try low-level formatting it, and then use the MS-DOS or Windows Fdisk tool to partition the drive before running Setup. You can delete and re-create partitions if you want when Setup proceeds.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about this error code (although it is not typically associated with a boot-sector virus), click the article number below to view the article in the Microsoft Knowledge Base:

122926 Troubleshooting STOP: 0x0000007B or '0x4,0,0,0' Error


Modification Type:MajorLast Reviewed:11/21/2003
Keywords:kberrmsg kbHardware kbprb kbsetup KB226361