Cannot Run Iomega Jaz Drive Tools Setup (226309)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q226309

SYMPTOMS

When you try to run Setup for the Iomega Jaz drive tools, you may receive a message stating that Microsoft Windows NT version 3.51 or 4.0 is required to run Setup.

CAUSE

The version of the Iomega Jaz drive tools you are trying to install does not contain Windows 2000-compatible drivers.

RESOLUTION

To resolve this issue, obtain Windows 2000-compatible drivers from Iomega. You can check for updated drivers at the following Iomega Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

MORE INFORMATION

Using drivers other than the manufacturer's Windows 2000-compatible drivers is not supported and may lead to data loss or data damage.

Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kb3rdparty kbHardware kbprb KB226309