OLEXP: Unable to Print When the Preview Pane Is Not Enabled (225540)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q225540 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you try to print a message, your message may not print, and you may not receive an error message.
CAUSE
This issue can occur if you try to print a message without opening it first, or Window Layout Properties is not configured to show the preview pane.
RESOLUTION
To resolve this problem, obtain Outlook Express 5.5.
For additional information about Outlook Express 5.5 and how to download it, click the article number below
to view the article in the Microsoft Knowledge Base:
268382 Outlook Express Version 5.5 Available
WORKAROUND
To work around this issue, use either of the following methods:
Method 1
Open the message before you print it.
Method 2
In Outlook Express, click Layout on the View menu, click the Show preview pane checkbox to select it, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
This problem was corrected in Microsoft Outlook Express 5.5.
Modification Type: | Major | Last Reviewed: | 6/29/2004 |
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Keywords: | kbpending kbprb kbprint kbui KB225540 |
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