Csvroot.exe Hangs and Console Does Not Display if RAS Misconfigured During Server Setup (225447)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q225447

SYMPTOMS

After the BackOffice Small Business Server (SBS) Setup program has finished running and during the final restart, a blank window entitled "csvroot.exe" may appear on your screen. Also, the SBS console may not be displayed.

CAUSE

This problem may occur if RAS is not properly configured as it can cause the Csvroot.exe program to not be completely installed. This condition also prevents the console from running correctly.

RESOLUTION

To resolve this problem:
  1. Close the blank Csvroot.exe window.
  2. Close the SBS console (it may display as only a blank screen without any icons or text).
  3. Click the Start button, point to Settings, click Control Panel, and then double-click Network.
  4. Click the Services tab.
  5. Click Remote Access Service.
  6. Click Remove, and then follow the instructions provided.
  7. After you restart the computer, open the Network Control Panel tool again.
  8. Click the Services tab.
  9. Click Add.
  10. Click Remote Access Service.
  11. Select your modem listed in the Add RAS Device list, and then click OK.
  12. Click Configure.
  13. Click Dial out and Receive Calls, and then click OK.
  14. Click Network.
  15. Under Server Settings, click the Configure command button next to TCP/IP.
  16. Under Allow remote TCP/IP clients to access, click This computer only. Click OK twice.
  17. Click Continue. Click OK, and then close the Control Panel Network tool.
  18. When you are prompted to restart, click No. Reapply Windows NT 4.0 Service Pack 4 (or the most current Serivice Pack that is already installed on your computer) and allow the Serivce Pack installation program to restart your computer.

Modification Type:MajorLast Reviewed:8/25/1999
Keywords:kbprb KB225447