Windows NT SP4 Server Hangs with St. Bernard Open File Manager and McAfee NetShield (224964)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 SP4

This article was previously published under Q224964

SYMPTOMS

When you use Windows NT 4.0 Service Pack 4 with St. Bernard Open File Manager (OFM) and McAfee NetShield, your computer may stop responding (hang).

CAUSE

This behavior occurs because there are compatibility issues between St. Bernard OFM System Component and McAfee NetShield 4.0.3.

RESOLUTION

To work around this issue, use the appropriate method:
  • Uninstall McAfee NetShield and St. Bernard OFM.
  • Refer to the St. Bernard Web site for updated information about this issue at: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kb3rdparty kbprb KB224964