OL2000: (CW) Cannot Disable Background Mail Checking For Just One Account (224852)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q224852
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

If you click to clear the check box for a secondary Internet E-mail account, the second account is still checked during automatic background mail checks while online.

CAUSE

The MAPI spooler does not turn off background checking of mail transports on an individual account basis.

RESOLUTION

The only control over this behavior is in the transport itself:

Set the Connection Type to Connect Using My Phone Line

On the Tools menu, point to Services, and on the Connection tab, click to select Connect using my phone line for the Internet E-mail service.

Turn On Automatic Mail Checking

On the Tools menu, point to Options, on the Internet E-mail Settings tab, click to clear the check box labeled Check my local network connection(s) for new mail every 10 minute(s). This setting affects all Internet E-mail accounts, so it does not allow you to control the background polling on a per-account basis.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

A more flexible option for controlling the behavior of multiple Internet E-mail accounts, if that is the only type of account you use, is to use Outlook with the Internet Only (IMO) Setup option. IMO allows you to control a per-account setting called, "Include this account when receiving mail or synchronizing." This setting (located in each account's properties) can be turned on for one account and turned off for another account.

To switch Outlook to the Internet Only option, follow these steps:
  1. On the Tools menu, click Options.
  2. On the Mail Services tab, click Reconfigure Mail Support.
  3. Use the Outlook 2000 Setup Wizard to switch to Internet Only.
To control how each account behaves with automatic mail checking turned on, follow these steps:
  1. On the Tools menu, click Accounts.
  2. Click to select the account and then click Properties.
  3. On the General tab, click to clear Include this account when receiving mail or sychronizing.
  4. Click OK and repeat the settings for any other accounts you do not want to automatically check.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kbnofix KB224852