OLEXP: Error Message: No Matches Found for <User Name> (224802)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.0 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.0 for Windows 95

This article was previously published under Q224802
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you press CTRL+K to check (or resolve) a name, or you click Send on the toolbar, you may receive the following error message:
No matches found for user name

CAUSE

This behavior can occur if the Internet-mail-only version of Microsoft Outlook 98 or Microsoft Outlook 2000 is installed and the Windows Address Book (WAB) is shared.

RESOLUTION

To resolve this issue:
  1. In Outlook Express, click Addresses on the toolbar.
  2. On the Tools menu, click Options, and then click Do not share information among Microsoft Outlook and other applications. Address book data will be stored in an Address Book (*.wab) file.
  3. Close the address book, and then restart Outlook Express.

MORE INFORMATION

When you click Show More Names in the Check Names dialog box, the correct name from the WAB is displayed. The name is then automatically resolved when you click OK.

After you install the Internet-mail-only version of Outlook 98, a link is created that uses the Outlook 98 Contacts folder instead of the WAB. This may cause addresses from the WAB not to appear in the Contacts folder.

If Outlook 98 is not installed, Options does not appear on the Tools menu in Outlook Express. This option is added by Outlook 98 to the Internet Mail Only configuration settings.

For information about how to import contacts from the Outlook 98 Contacts folder into the WAB, please see the following article in the Microsoft Knowledge Base:

177123 How to Import Outlook Contacts into Outlook Express


Modification Type:MinorLast Reviewed:7/16/2004
Keywords:kberrmsg kbprb KB224802