PPT2000: Error Message: "Failed to Connect to NetShow Encoder..." Starting Online Broadcast (224469)



The information in this article applies to:

  • Microsoft PowerPoint 2000

This article was previously published under Q224469

ERROR MESSAGE

If you start an online broadcast from the Slide Show menu (point to Online Broadcast, and then click Begin Broadcast), you receive the following message:

Connecting to Netshow Encoder. Creating a new instance of the Netshow Encoder.

Then, you may receive the following error message:
Failed to connect to Netshow Encoder. Press Retry to try again.
When you click Details, you receive one of several messages. In most cases, if you click Retry, the online broadcast begins. However, you may receive the following error message:
Microsoft PowerPoint
Please see your system administrator. The following error message was returned from the NetShow Encoder: The audio Compression codec requested was not installed.
When you click Retry, you receive the first error message previously listed.

NOTE: Microsoft Office 2000 has built-in functionality that allows you to get more information about difficult-to-troubleshoot alerts or error messages. If you want to enable this functionality for this and other error messages in Microsoft Office 2000, please download the Microsoft Office 2000 Customizable Alerts file from the Microsoft Office Update Web site at the following address: NOTE: If you reached this article by clicking the Web Info button in an error message, you already have Customizable Alerts enabled.

CAUSE

The audio compression codecs on your computer may have missing or inaccurate information listed in the System.ini file.

THINGS TO TRY

To resolve this problem, obtain Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a).

To obtain SR-1/SR-1a, click the article number below to view the article in the Microsoft Knowledge Base:

245025 OFF2000: How to Obtain and Install Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)

To temporarily work around this problem, add two lines to the [drivers32] section of the System.ini file as follows:
  1. On the Windows Start menu, click Run.
  2. In the Open box, type sysedit, and click OK to display the System Configuration Editor.
  3. Click the System.ini tab, browse to the [drivers32] section, and then search for the following lines of information:
    msacm.sl_anet=sl_anet.acm
    msacm.voxacm160=vct3216.acm
    						
    If either of these lines are missing, type the lines as shown above.
  4. On the File menu, click Save, and then close the System Configuration Editor.

MORE INFORMATION

Microsoft has confirmed that this is a problem in Microsoft PowerPoint 2000. This problem was corrected in Microsoft Office 2000 SR-1/SR-1a.

For additional information about troubleshooting online broadcasting and encoder problems, click the article numbers below to view the articles in the Microsoft Knowledge Base:

229951 PPT2000: Troubleshooting Online Broadcasting

224488 PPT2000: Error Message: The Audio Compression Codec Requested Was Not Installed


Modification Type:MinorLast Reviewed:12/2/2005
Keywords:kbdownload kbbug kbconf kberrmsg kbpending KB224469